<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.marshallcountyjournal.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.marshallcountyjournal.com/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them" />
<link rel="shortlink" href="https://www.marshallcountyjournal.com/node/199497" />
<meta property="og:site_name" content="Marshall County Journal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.marshallcountyjournal.com/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them" />
<meta property="og:title" content="The way we read is changing. Do you read books, and if so, how do you prefer to read them?" />
<meta property="og:updated_time" content="2019-07-24T09:15:06-05:00" />
<meta property="article:published_time" content="2019-07-24T09:15:06-05:00" />
<meta property="article:modified_time" content="2019-07-24T09:15:06-05:00" />
    <title>The way we read is changing. Do you read books, and if so, how do you prefer to read them? | Marshall County Journal</title>
  <link type="text/css" rel="stylesheet" href="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_QVcZFB-oSmhRaaQaeLAmT4RfzBLtm_7gP8AL9Fdu-4k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_xfWqbJ69s6_9OV2SwvOkviwgw-qFxqKnfChIdd4AZlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/css/css_miIYKphvDoIf6BuQxbKKDcPX19EElhkBdrPyL4AqO2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.marshallcountyjournal.com/sites/all/themes/cni/css/menu_break_767.css?pv5xc2" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/marshallcountyjournal.etypegoogle8.com/local.css?pv5xc2" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}#main-menu ul.menu {max-width: 700px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_5ZvYbR_RpAnAa4Gy_hGCjwhuaBQEWzQIAwlMCStkIuU.js"></script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_Ay0Y_l1axBJSohfM1Lt5ivCDcRteaOOcfc9aK-Kt5zE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-88251151-1", {"cookieDomain":".marshallcountyjournal.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_I-Ln5jeidNqeRkjavqhWVGH2s91hzZ4A9fvzcwj0kb8.js"></script>
<script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"GSEWULZ0pyPAaHJwjMmvwpltwVicF-eTj3Hm8JafMLU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"misc\/progress.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/marshallcountyjournal.etypegoogle8.com\/local.css":1,"0":1,"1":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them":true,"\/system\/ajax":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"ajax":{"edit-submit-advpoll-199497":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-199497","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-199497 node-type-advpoll marshallcountyjournal sidebars-split way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/2016-journal-advertising-rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/forms-submissions" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="last leaf"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-kMLZQVpgFkhMzJQA7bP5xl2cZ2gCyZQitkUMDGo5zPA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/Britton-Journal-105175700527/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/marshallmasthead.jpg"
                                    alt="Marshall County Journal"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-0 sf-single-items-8"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2424-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2425-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine145050/Full/index.aspx?II=145050" title="" class="sf-depth-1"><span>Classified</span></a></li><li id="menu-2170-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2498-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1"><span>Photos</span></a></li><li id="menu-2468-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/subscription-packages-0" class="sf-depth-1"><span>Subscribe</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script type="text/javascript" data-params="jsads">
m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 140170;
m3ads_referrer = "www.marshallcountyjournal.com";
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script>
<script type="text/javascript" src="//feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-199497"
         class="node node-advpoll node-promoted last clearfix" about="/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
      
                <h1 class="title">The way we read is changing. Do you read books, and if so, how do you prefer to read them?</h1>
      
      <span property="dc:title" content="The way we read is changing. Do you read books, and if so, how do you prefer to read them?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-07-24T09:15:06-05:00" datatype="xsd:dateTime">Wed, 07/24/2019 - 9:15am</span></span>
          </div>
      
        <div class="content">
          <form action="/way-we-read-changing-do-you-read-books-and-if-so-how-do-you-prefer-read-them" method="post" id="advpoll-form-199497" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-4">
  <div id="edit-choice-4" class="form-radios"><div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-91a821be4" name="choice_4" value="91a821be4" class="form-radio" />  <label class="option" for="edit-choice-4-91a821be4">don't read books </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-f4b4101e4" name="choice_4" value="f4b4101e4" class="form-radio" />  <label class="option" for="edit-choice-4-f4b4101e4">read paper books </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-1d21a067f" name="choice_4" value="1d21a067f" class="form-radio" />  <label class="option" for="edit-choice-4-1d21a067f">read books on an electronic device </label>

</div>
<div class="form-item form-type-radio form-item-choice-4">
 <input type="radio" id="edit-choice-4-d1bee976c" name="choice_4" value="d1bee976c" class="form-radio" />  <label class="option" for="edit-choice-4-d1bee976c">listen to audio books </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-199497" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-85-qCl-DyXdZGW0-QOj839fP-xAXSJkDrYqPSQAj3XQ" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=58242" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;z-index: 1;margin: -20px 0 0 0;display: block;position: relative" href="http://www.willyweather.com/sd/marshall-county/britton.html">Willie's Weather</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Marshall%20County%20JournalID639/"><img src="https://etypeservices.com/LandingPageImages/Marshall%20County%20Journal/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Marshall%20County%20JournalID639/">Click here to read Marshall County Journal</a></p>
        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script type="text/javascript" data-params="jsads">
m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 140170;
m3ads_referrer = “www.marshallcountyjournal.com”;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script>
<script type="text/javascript" src="//feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>        </div>

    </div>
</div>
<div id="block-etype-etype-facebook-feed"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook Feed</span></h3>
            
        <div class="content">
          
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Britton-Journal-105175700527/" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/Britton-Journal-105175700527/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Britton-Journal-105175700527/">Marshall County Journal</a></blockquote></div>
        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60552" type="text/javascript" src="//bcg.coupons.com/?scriptId=60552&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Marshall County Journal</span></h3>
            
        <div class="content">
          <p>PO Box 69, Britton, SD 57430<br />
		Phone: (605) 448-2281<br />
		Fax: (605) 448-2282</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine145050/Full/index.aspx?II=145050" title=""><span>Classified</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-2498"><a href="/photos" title=""><span>Photos</span></a></li>
<li class="last leaf menu-mlid-2468"><a href="/subscription-packages-0"><span>Subscribe</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                    </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.marshallcountyjournal.com/sites/marshallcountyjournal.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
